+5

Disable Music/Sound

Disguised 10 months ago • updated 10 months ago 7

I have music playing in the background, so the ingame music just doesn't work with me.

i could listen to tsfh :D

oooouuuuuu     -1??         is this not epic enough? ;D then listen to this

You can do this:

1.Right-click on the page where the game works. Then the option list will appear.

2.Click on "mute".

3.Enjoy your own music!

Of course, not only music will be muted, so say bye-bye to your minions's  happy screams ;).

ooouuuu i didnt know that :D tank you

You're welcome :).